Outoing emails are not working
Incident Report for SolarWinds Service Desk
Resolved
This incident has been resolved.
Posted Feb 15, 2023 - 16:06 EST
Update
We are currently working towards a resolution of the issue.
Posted Feb 15, 2023 - 15:05 EST
Update
We have identified the issue and are working towards a resolution. Please note that all outgoing emails will send once the issue is resolved.
Posted Feb 15, 2023 - 14:14 EST
Identified
There is currently an issue affecting/preventing all outgoing email traffic.
Posted Feb 15, 2023 - 13:51 EST
This incident affected: SolarWinds Service Desk [USA] (Email services).