Samanage Application Issue
Incident Report for SolarWinds Service Desk
Resolved
This incident has been resolved.
Posted Oct 10, 2017 - 13:41 EDT
Investigating
Samanage is currently investigating an issue that has caused some degraded performance. We will continue to provide updates as more information becomes available.
Posted Oct 10, 2017 - 12:39 EDT