US Datacenter: Delayed/slow load times of all pages

Incident Report for SolarWinds Service Desk

Resolved

After monitoring the system, for one hour, we see that all functions are operating at normal speeds and will be marking this incident as resolved. Please reach out to support at technicalsupport@solarwinds.com if you see any delays.
Posted 1 year ago. Jan 08, 2024 - 15:31 EST

Monitoring

After monitoring, the app is currently performing at normal speeds.
Posted 1 year ago. Jan 08, 2024 - 13:49 EST

Investigating

We are currently investigating this issue.
Posted 1 year ago. Jan 08, 2024 - 12:18 EST
This incident affected: SolarWinds Service Desk [USA] (Application (North America), API, Inventory).