Intermittent Delays in Incident Creation via Email
Incident Report for SolarWinds Service Desk
Resolved
Our inbound Email vendor has made a permanent change to improve inbound Email performance going forward. At this time, we consider this issue resolved. If you experience additional delays, please contact our Support team at servicedesksupport@solarwinds.com.
Posted May 05, 2021 - 11:04 EDT
Monitoring
A fix has been implemented and we are currently monitoring.
Posted May 05, 2021 - 08:38 EDT
Identified
We've identified an issue with our Email vendor resulting in the intermittent delays. Our vendor is working on a solution to improve Email performance. Unfortunately, we do not have an ETA for a solution at this time. As updates are available, we will share them through this Incident.
Posted May 04, 2021 - 17:45 EDT
Investigating
We are currently investigating reports of delayed Incident creation via Email.
Posted May 04, 2021 - 10:34 EDT
This incident affected: Samanage [USA] (Email services).