After several minutes of monitoring, the system continues to operate normally. We are marking this issue as resolved. If you require further assistance, please contact Technical Support at technicalsupport@solarwinds.com.
Posted Sep 10, 2026 - 12:25 EDT
Update
The system continues to operate normally following the fix. Monitoring remains in progress, and no additional issues have been observed at this time.
Posted Sep 10, 2026 - 12:02 EDT
Monitoring
The system has been restored and is operating normally. We are continuing to monitor service performance and stability to ensure the corrective fix remains effective.
Posted Sep 10, 2026 - 11:54 EDT
Identified
Our investigation identified the underlying issue. A corrective fix has been deployed, and the service remains under active monitoring to verify stability and confirm full resolution.
Posted Sep 10, 2026 - 11:49 EDT
Investigating
We are currently investigating an issue affecting SolarWinds Service Desk. Some users may be unable to access the application at this time.
Our team is actively working to identify the cause and restore service as quickly as possible. We will share another update as soon as more information is available.
Posted Sep 10, 2026 - 11:38 EDT
This incident affected: SolarWinds Service Desk [USA] (Application (North America)).