EU Datacenter, Emails to Incidents + Reports
Incident Report for SolarWinds Service Desk
Resolved
This issue has been resolved. Emails are received as expected and Reports are able to load in Samanage again. Our apologies for any inconveniences this may have caused.
Posted Oct 03, 2018 - 05:52 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 03, 2018 - 05:02 EDT
Investigating
Samanage is currently investigating issues with emails not generating new incidents in Samanage and Reports not loading for the EU Datacenter
Posted Oct 03, 2018 - 04:43 EDT
This incident affected: SolarWinds Service Desk [EMEA] (Email services (EMEA)).