US Data Center Email Notifications are not being sent out
Incident Report for SolarWinds Service Desk
Resolved
Service Desk email notifications are now being delivered as expected. Email notifications from previous and newly created incidents during the degradation should now be delivered.
Posted Sep 09, 2024 - 05:30 EDT
Investigating
Service Desk email notifications are not being delivered/received.

The application is undergoing email delivery issues, we are currently investigating the issue.
Posted Sep 08, 2024 - 21:53 EDT
This incident affected: SolarWinds Service Desk [USA] (Application (North America), Email services).