After monitoring the Service Desk application for the past few hours, we can confirm that it has remained stable following the recent fix implementation.
We are now marking this issue as resolved. If you experience any further issues, please don’t hesitate to contact us at technicalsupport@solarwinds.com.
Posted Oct 02, 2025 - 19:24 EDT
Monitoring
A fix has been implemented. We will continue to monitor the system closely to ensure there is no further impact.
Posted Oct 02, 2025 - 16:45 EDT
Investigating
We are aware of the reports regarding system slowness and performance issues. We are investigating the issue to identify the cause and implement a resolution as quickly as possible.
Posted Oct 02, 2025 - 16:15 EDT
This incident affected: SolarWinds Service Desk [USA] (Application (North America)).