Delayed load time - US Datacenter
Incident Report for SolarWinds Service Desk
Resolved
The issue should now be resolved. This slowness might have only affected a couple of accounts globally.
Posted Aug 08, 2023 - 13:31 EDT
Update
We are still investigating the cause of the delays in the platform. We are seeing that it is mostly impacting index loading times and dynamic forms and form logic from responding. All operations of the platform are still functional but with a delay.
Posted Aug 08, 2023 - 12:06 EDT
Investigating
We are receiving reports of delayed load times (~5 seconds)across the platform. These delays should not impact any incident creation or notifications being sent out.
Posted Aug 08, 2023 - 11:27 EDT
This incident affected: SolarWinds Service Desk [USA] (Application (North America)).