Slow Performance in the UI - Issue is Intermittent
Incident Report for SolarWinds Service Desk
Resolved
This incident has been resolved.
Posted Mar 01, 2023 - 17:22 EST
Update
Performance has returned to normal; we are still monitoring the Service Desk performance.
Posted Mar 01, 2023 - 13:28 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 01, 2023 - 13:15 EST
Update
We are continuing to investigate this issue.
Posted Mar 01, 2023 - 12:28 EST
Investigating
We are currently investigating the issue. New reports of the issue are coming in.
Posted Mar 01, 2023 - 12:28 EST
This incident affected: SolarWinds Service Desk [USA] (Application (North America)).