US Data Center - Delays in Incident and Comment Creation via Email
Incident Report for SolarWinds Service Desk
Resolved
This issue has been resolved. Please contact us at technicalsupport@solarwinds.com if you need further assistance.
Posted Dec 18, 2024 - 16:40 EST
Monitoring
We've implemented a fix for the issue, and we'll keep monitoring to ensure no further impact is expected.
Posted Dec 18, 2024 - 15:43 EST
Investigating
We are currently investigating a potential widespread issue with the Service Desk tool, specifically concerning delays in incident and comment creation via email.
Posted Dec 18, 2024 - 14:54 EST
This incident affected: SolarWinds Service Desk [USA] (Email services).