We have been monitoring the stability of our email services for several days and have not seen any reoccurrences of the reported issue. If you have any questions or need further assistance, please reach out to our support team at technicalsupport@solarwinds.com.
Posted 12 days ago. Mar 26, 2025 - 11:29 EDT
Update
The email service appears stable, but we will continue to monitor its performance throughout the weekend to ensure consistent reliability.
Posted 17 days ago. Mar 21, 2025 - 18:25 EDT
Update
We are still investigating the issue with Service Desk email notifications. We have received reports that emails were delivered today about events that occurred in the past. We are working closely with our email vendor regarding this incident.
Posted 17 days ago. Mar 21, 2025 - 13:49 EDT
Investigating
We are currently seeing multiple or duplicated notification emails and notifications even for resolved incidents and previous task. Our team is currently aware of this issue and currently investigating the cause.
Posted 17 days ago. Mar 21, 2025 - 10:51 EDT
This incident affected: SolarWinds Service Desk [USA] (Email services).