Application Slowness in Specific Areas
Incident Report for SolarWinds Service Desk
Resolved
This incident has been resolved. Thank you for your patience as we monitored all of the background jobs that sync our database to the front end of the SWSD application. All records such as Incidents, Changes, Users, and Service Catalog Items are visible in the application and working as designed.
If you have any questions or notice any new issues, please contact us at any time.
https://www.samanage.com/support
Posted Nov 22, 2019 - 08:41 EST
Update
We've noticed some of the jobs required to display data such as incident filters and widgets are taking longer than expected to complete. This could have an impact many different record types (Incidents, Changes, etc.) created after approximately 3:15PM GMT. Once these jobs and the database sync are complete, we'll perform our own tests before confirming with you.
Posted Nov 21, 2019 - 16:41 EST
Monitoring
A fix has been implemented, we are monitoring customer queues in our US data center.
Posted Nov 21, 2019 - 12:56 EST
Identified
The issue has been identified and we are working to implement a fix.
Posted Nov 21, 2019 - 11:19 EST
Update
We are continuing to investigate this issue.
Posted Nov 21, 2019 - 11:12 EST
Investigating
We are currently investigating an issue that is slowing down some behavior in the application for all customers. This impacts actions such as loading up to date records on the Incidents page, searching new data in the application using our global search, and more.
Posted Nov 21, 2019 - 11:11 EST
This incident affected: SolarWinds Service Desk [USA] (Application (North America), API, Inventory, Email services) and SolarWinds Service Desk [EMEA] (Application (EMEA), API (EMEA), Inventory (EMEA)).