Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted 8 months ago. Jun 02, 2024 - 00:00 EDT
Scheduled
We will be performing an in-depth investigation on our United States (US) datacenter's database on June 2, 2024. During this time, accounts that are hosted on the United States (US) datacenter will experience a brief 15-20 minute downtime. After that downtime, the platform will become available again but could be followed by potential slowdowns or downtimes (503 error) for the remaining 1.5 hours. This will only impact accounts that are hosted on the United States (US) datacenter.
This investigation will allow us to collect the necessary data to continue our efforts in improving the platforms stability.
If you are unsure which datacenter you are hosted on, you can navigate to Setup - Account - Account Summary to confirm your datacenter.
During any downtime within this maintenance window, all emails, sent to the accounts hosted on the United States (US) datacenter, will be queued and processed once the platform is available again.
Posted 8 months ago. May 30, 2024 - 20:44 EDT
This scheduled maintenance affected: SolarWinds Service Desk [USA] (Application (North America), API, Inventory, Email services).