US Datacenter: Delayed/slow load times of all pages
Incident Report for SolarWinds Service Desk
Resolved
After monitoring the system, for one hour, we see that all functions are operating at normal speeds and will be marking this incident as resolved. Please reach out to support at technicalsupport@solarwinds.com if you see any delays.
Posted Dec 15, 2023 - 12:27 EST
Monitoring
After monitoring, the app is currently perfoming at normal speeds
Posted Dec 15, 2023 - 11:21 EST
Update
We are still investigating the slowness we are experiencing in the platform for US datacenter accounts. We will continue to post updates here as we further our investigation and work towards a resolution.
Posted Dec 15, 2023 - 11:05 EST
Investigating
We are currently investigating this issue.
Posted Dec 15, 2023 - 10:26 EST
This incident affected: SolarWinds Service Desk [USA] (Application (North America), API, Inventory).