A fix has been implemented. We will continue to monitor until we can confirm that no additional impact is expected.
Posted Jan 05, 2026 - 11:13 EST
Investigating
We are currently investigating an issue affecting the Service Desk in our EU Data Center. The round-robin automatic assignment is not working as expected, and newly created tickets are not being assigned to a user or group automatically.
Our team is actively working to identify the root cause and will provide updates as soon as more information becomes available. We appreciate your patience and understanding.
Posted Jan 05, 2026 - 08:35 EST
This incident affected: SolarWinds Service Desk [EMEA] (Application (EMEA)).