US Data Center - 503 Service Temporarily Unavailable

Incident Report for SolarWinds Service Desk

Resolved

After monitoring the system for several hours, we see that all functions operate at normal speeds. We will mark this incident as resolved. Please contact support at technicalsupport@solarwinds.com if you encounter any issues.
Posted 1 year ago. May 29, 2024 - 13:00 EDT

Update

At the moment, we are not seeing any issues, but we will continue to monitor.
Posted 1 year ago. May 29, 2024 - 09:18 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 1 year ago. May 28, 2024 - 13:16 EDT

Update

We are continuing to investigate this issue.
Posted 1 year ago. May 28, 2024 - 13:05 EDT

Investigating

We are currently investigating this issue.
Posted 1 year ago. May 28, 2024 - 12:58 EDT
This incident affected: SolarWinds Service Desk [USA] (Application (North America), API, Inventory, Email services), SolarWinds Service Desk [EMEA] (Application (EMEA), API (EMEA), Inventory (EMEA), Email services (EMEA)), and SolarWinds Service Desk [APAC] (Application (APAC), API (APAC), Inventory (APAC), Email Services (APAC)).