Issue with creating Incidents via Email

Incident Report for SolarWinds Service Desk

Resolved

This incident has been resolved.
Posted 2 months ago. Feb 10, 2025 - 16:30 EST

Monitoring

Inbound emails are now processing as expected. We will continue to monitor.
Posted 2 months ago. Feb 10, 2025 - 12:27 EST

Investigating

There is an issue with creating Incidents from emails sent to the system (creating Incidents directly in the system should still work, the problem is specifically with emails).
Posted 2 months ago. Feb 10, 2025 - 11:04 EST
This incident affected: SolarWinds Service Desk [USA] (Application (North America)), SolarWinds Service Desk [EMEA] (Application (EMEA)), and SolarWinds Service Desk [APAC] (Application (APAC)).