Dependent Fields on Change Requests aren't working as expected

Incident Report for SolarWinds Service Desk

Resolved

This issue has been resolved. Please contact us at technicalsupport@solarwinds.com if you need further assistance.
Posted 2 months ago. Feb 10, 2025 - 09:55 EST

Monitoring

A fix has been deployed to address the recent issue. We are actively monitoring the situation to ensure stability and performance.
Posted 2 months ago. Feb 09, 2025 - 20:00 EST

Investigating

We are actively investigating an issue with the Service Desk application, specifically concerning the malfunction of dependent fields on Change Requests.
Posted 2 months ago. Feb 06, 2025 - 15:21 EST
This incident affected: SolarWinds Service Desk [USA] (Application (North America)), SolarWinds Service Desk [EMEA] (Application (EMEA)), and SolarWinds Service Desk [APAC] (Application (APAC)).