Service Desk Application Slowness
Incident Report for SolarWinds Service Desk
Resolved
After monitoring the system for a few hours, we see that all functions operate at normal speeds and will mark this incident as resolved. Please reach out to support at technicalsupport@solarwinds.com if you come across any issues.
Posted Mar 22, 2024 - 11:31 EDT
Update
We are seeing the platform perform at normal operation and the team is monitoring the system.
Posted Mar 22, 2024 - 10:01 EDT
Monitoring
Service Desk platform is now performing at normal operation, our team is currently monitoring the system.
Posted Mar 22, 2024 - 09:58 EDT
Update
Our team is still investigating the issue. During this time we are seeing the platform return 500 and 504 errors and at times slow load times on pages.
Posted Mar 22, 2024 - 09:30 EDT
Update
All emails sent to the Service Desk application are being queued and will be processed when we are back online.
Posted Mar 22, 2024 - 09:02 EDT
Update
We are continuing to investigate this issue.
Posted Mar 22, 2024 - 08:37 EDT
Update
We are continuing to investigate this issue.
Posted Mar 22, 2024 - 08:18 EDT
Update
We are continuing to investigate this issue.
Posted Mar 22, 2024 - 08:17 EDT
Update
We are continuing to investigate this issue.
Posted Mar 22, 2024 - 08:16 EDT
Update
We are continuing to investigate this issue.
Posted Mar 22, 2024 - 08:11 EDT
Investigating
We are seeing 504 Error and slowness within the service desk application, our team is investigating the issue.
Posted Mar 22, 2024 - 08:10 EDT
This incident affected: SolarWinds Service Desk [USA] (Application (North America), API, Inventory, Email services).