US Datacenter: Delayed/slow load times of all pages
Incident Report for SolarWinds Service Desk
Resolved
After monitoring the system for a few hours, we see that all functions are operating at normal speeds and will be marking this incident as resolved. Please reach out to support at technicalsupport@solarwinds.com if you see any delays.
Posted Jan 29, 2024 - 17:17 EST
Monitoring
After monitoring, the app is currently performing at normal speeds.
Posted Jan 29, 2024 - 12:39 EST
Investigating
We are currently investigating this issue.
Posted Jan 29, 2024 - 11:28 EST
This incident affected: SolarWinds Service Desk [USA] (Application (North America), API, Inventory).