Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 24, 2026 - 01:30 EST
Scheduled
We will be performing an update to our Australia Datacenter to better support our Slack integration. During this time, all customers in the Australia Datacenter will not be able to use the Slack integration. The rest of the platform will be fully operational during this time.
Posted Jan 20, 2026 - 10:54 EST
This scheduled maintenance affected: SolarWinds Service Desk [APAC] (Application (APAC)).