US Datacenter 500 Errors
Incident Report for SolarWinds Service Desk
Resolved
This incident has been resolved.
Posted Mar 07, 2023 - 12:25 EST
Monitoring
We resolved an issue with connections to the database and are seeing normal operation of the application. We are continue to monitor the application to ensure stable performance.
Posted Mar 07, 2023 - 11:02 EST
Investigating
We resolved a issue we were seeing in our swap memory and while the application is back up and running, we are seeing general slowness, and are moving the status to Degraded performance as we continue to investigate the issue.
Posted Mar 07, 2023 - 10:47 EST
Monitoring
We found the issue causing the connection problems and have implemented a fix. All systems are back up and operational but we are continuing to monitor the performance to ensure the fix is stable.
Posted Mar 07, 2023 - 10:40 EST
Update
We are seeing connection issues with the database in the US datacenter. We are working on identifying the root issue to work towards a resolution. All emails sent to the system at this time will be queued and processed once the application is back up and running.
Posted Mar 07, 2023 - 10:32 EST
Update
Accounts hosted in the US datacenter are currently not able to access the application and are seeing a 500 error. We are working on identifying the cause and bringing the application back to operational.
Posted Mar 07, 2023 - 10:15 EST
Investigating
We are currently investigating this issue.
Posted Mar 07, 2023 - 10:12 EST
This incident affected: SolarWinds Service Desk [USA] (Application (North America), API, Inventory).