Asset Discovery Update Times Delayed [US Datacenter]
Incident Report for SolarWinds Service Desk
Resolved
Discovery Agents and Scanners are now back to normal operation for updating information in SWSD.
Posted Mar 11, 2024 - 09:55 EDT
Identified
Currently, updates made by the Discovery Agent and Scanner will take a longer to be processed by our platform (up to 24 hours).

Some of the things you can be experiencing during this time:

- Installing the Discovery Agent on a new machine and it doesn't show up in the platform
- Forcing an update to the Discovery Agent and it doesn't reflect in the platform
- A Discovery Scanner runs and shows discarded information in the report but later the assets appear

Please note that if you are experiencing any of the items above, give the platform 24 hours to process the new data.

If you have any questions, please reach out to our support team at technicalsupport@solarwinds.com.
Posted Mar 05, 2024 - 14:59 EST
This incident affected: SolarWinds Service Desk [USA] (Inventory).