Scheduled Service Catalog Item Not Running

Incident Report for SolarWinds Service Desk

Resolved

This incident has been resolved.
Posted Jan 09, 2026 - 06:00 EST

Monitoring

Scheduled service catalog item are now being processed. We are monitoring the situation closely to ensure continued stability.
Posted Jan 09, 2026 - 05:09 EST

Identified

Additional resources have been allocated to help manage the queue. As a result, the backlog is now being processed efficiently, and pending items are getting cleared. Additional updates will be shared as they become available.
Posted Jan 09, 2026 - 04:36 EST

Investigating

We are aware of an issue affecting a scheduled Service Desk service catalog item in our EU data center. Our team is actively working to identify the root cause and restore normal functionality. Additional updates will be shared as they become available.
Posted Jan 09, 2026 - 04:27 EST
This incident affected: SolarWinds Service Desk [EMEA] (Application (EMEA)).